Creating organizations on test instance

Hi, I started testing gitea on and wanted to create an organization to see how to exclude users from certain things etc. The problem is I can’t create a user with administrative privileges through the website and as a regular user I can’t create new organisations. Then again I can see new organizations being recently created. Am I doing something wrong? Do I have to use a different method (not through the website)?

Thanks in advance for any help.

And now the test instance is not working :slight_smile:

It works now, it was presumably being reset when you tried it. I confirm that I’m not able to create an organization either. I suppose you’ll have to run Gitea on your own machine to try that out. It’s well documented and you can do with with just two commands, even on a machine with little resources.

yes i already have a running instance set up on a new vm, just wanted to have a clean gitea without any test repos in its history.
Then again i could just test backup and restore of the database and repos and do my tests before restoring :slight_smile:

1 Like

@raf6202 let me know the username you have on and I can grant you org create permissions.

1 Like

@techknowlogick my username is rrut2 thank you

1 Like