[solved] Not able to install on windows


I have downloaded gitea "gitea-1.13.0-windows-4.0-amd64 " but when i run it as administror in windows 10 its crashes after verifying git version and i see only following info in the app.ini


Can you please let me know what could be reason for this failure. ?

Also i tried to execute the setup through command prompt and i got below error
:\gitea> & ‘.\gitea-1.13.0-windows-4.0-amd64 (1).exe’ web
2020/12/08 19:55:22 cmd/web.go:108:runWeb() [I] Starting Gitea on PID: 17504
2020/12/08 19:55:25 …dules/setting/git.go:91:newGit() [I] Git Version: 2.16.2
2020/12/08 19:55:31 routers/init.go:127:GlobalInit() [F] Git module init failed: Failed to set git user.name(exec(3:git.Init(set user.name)) failed: exit status 255() stdout: stderr: error: could not lock config file /home/XXXX/.gitconfig: No such file or directory
): error: could not lock config file /home/XXXX/.gitconfig: No such file or directory

please verify that GIT and GO are installed and also accessible with system variable

Thanks for the Response.Just now i got this issue resolved, looks like it was due to missing of HOME variable in environment variable with the path reference to where the .gitconfig stored. and also i run the setup from the powershell promopt with below option and then the setup got completed successfully.
**& ‘.\gitea-1.13.0-windows-4.0-amd64.exe’ web