Unable to choose assignees

Hi all,

I set up a self-hosted Gitea instance recently (running with PostgreSQL as its db backend). It’s working fine so far. I’ve added a few accounts and repositories. However, I seem to be unable to choose any person other than myself as an assignee for an issue in a repository. It used to work at first. But now it doesn’t. I’ve upgraded to 1.16.1 and 1.16.2 recently. I don’t know if I did something wrong while upgrading.

The accounts in question are collaborators on the repo, they have write permission (I also tried admin). I’ve removed and re-added them but nothing seems to work. When I open the Assignees box on an issue only my own account is visible and searching doesn’t reveal any others. It’s as if I’m the only person with access to the repo.

I’ve tried rummaging around the command line interface to see if there’s any command I could use to diagnose and/or fix the problem. “doctor” reports everything as “OK”.

I hope anyone can give me pointers to diagnose the issue further or show me the error of my ways :wink:


Please upgrade to v1.16.3 and also v1.16.4 will fix another bug about that.

I had already upgraded to 1.16.3 shortly after I wrote that post. But it didn’t change anything.

Could you try v1.16.4?

Thanks. That fixed it :slightly_smiling_face: