# \[SOLVED\] 404 on try.gitea.io

**URL:** <https://forum.gitea.com/t/solved-404-on-try-gitea-io/157>\
**Category:** Site Feedback\
**Created:** [January 5, 2018, 11:07pm UTC](https://forum.gitea.com/t/solved-404-on-try-gitea-io/157 "2018-01-05T23:07:42Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![mauli](https://avatars.discourse-cdn.com/v4/letter/m/8e7dd6/32.png) [@mauli](https://forum.gitea.com/u/mauli)\
**Post date:** [January 5, 2018, 11:07pm UTC](https://forum.gitea.com/t/solved-404-on-try-gitea-io/157/1 "2018-01-05T23:07:42Z")

</div>

hi,

[https://try.gitea.io/](https://try.gitea.io/) is throwing a 404 error.

---

<div class="post-metadata">

**Author:** ![lafriks](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.gitea.com/lafriks/32/3004_2.png) [@lafriks](https://forum.gitea.com/u/lafriks)\
**Post date:** [January 12, 2018, 7:48pm UTC](https://forum.gitea.com/t/solved-404-on-try-gitea-io/157/2 "2018-01-12T19:48:53Z")

</div>

It happens when new version is deployed and docker container fails to start. Usually it’s because of out of disk space for demo instance

---

<div class="post-metadata">

**Author:** ![techknowlogick](https://sea2.discourse-cdn.com/flex020/user_avatar/forum.gitea.com/techknowlogick/32/4706_2.png) [@techknowlogick](https://forum.gitea.com/u/techknowlogick)\
**Post date:** [May 23, 2018, 2:40am UTC](https://forum.gitea.com/t/solved-404-on-try-gitea-io/157/3 "2018-05-23T02:40:51Z")

</div>


